Gouvernement du Nouveau-Brunswick

Voici ce qu’il faut un des navigateurs Web compatibles suivants :

  • Apple Safari 7 ou une version plus récente
  • Google Chrome 29 ou une version plus récente
  • Internet Explorer 11
  • Microsoft Edge 79 ou une version plus récente
  • Mozilla Firefox 27 ou une version plus récente